EDICIóN GENERAL

Adobe lanza una advertencia a sus usuarios: o dejan de usar versiones antiguas de su software o podrían ser demandados

#23 Pues he utilizado darktable y esta al nivel de ligthroom, pero me compré una lumix y no tiene soporte :-S Me tuve que volver a lightroom.

menéame